Issue
When using Admin REST API to post events, the call response code is 202, but the event does not show up in Split Data hub.
Root cause
This issue can occur if the Epoch timestamp used is invalid, empty, or in seconds, instead of milliseconds.
Answer
Verify the following data in the call is correct
- Epoch timestamp used is in millisecond.
- Traffic type used exists in Split organization.
- The API key used is the SDK API Key and not Admin API Key.
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